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Illustrator
classes,

a summary
to review

tools, actions
and vector
shaping.�

Adobe Illustrator is a software that allows you to 

work with vectors.

Some of Illustrator’s core capabilities: 

-> The ability to draw freehand with a variety of 

digital brushes, pencils, and pens

-> A range of tools to create geometric shapes, 

adjust curvatures, and manipulate lines

-> A generous offer of colour options for creating 

colour palettes, filling shapes, styling gradients, 

and mixing different hue effects.

-> Layers that allow you to split the components of 

your designs, making it easy to edit them 

singularly without impacting the others

-> A grid feature with anchor points and 

“snapping” capabilities, allowing you to easily align 

shapes and lines

-> Editing features to transform, blend, and tween 

design components

-> Features to edit and trasform characters 

preserving its “type” nature

-> The ability to create patterns and brushes from 

scratch

›
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Standard
presets, and how
to set up your

work space.

PRESET DETAILS

RECENT SAVED MOBILE WEB PRINT FILM & VIDEO ART & ILLUSTRATION

WIDTH UNITS

TOP

LEFT

COLOUR MODE

RASTER EFFECT

BOTTOM

RIGHT

BLEED

HEIGHT ORIENTATION ARTBOARDS

Untitled 1

More Settings

PIXELS

RGB Colour

72 PPI

1O000

O000

0

0

0

0

NEW DOCUMENT

1

4

1. All presets are fully editable

2. Units: pixels for digital assets, metric or imperial for print

3. If any object is intended to go to the edge of the artboard when 

printing, a bleed should be used to ensure best print practices

4. Unless you are directly printing your file, try to stick to RGB as 

NAME:

PROFILE:

NUMBER OF ARTBOARDS:

ADVANCED

SPACING: COLUMNS:

SIZE:

WIDTH: UNITS:

ORIENTATION:HEIGHT:

COLOUR MODE:

RASTER EFFECTS:

PREVIEW MODE:

BLEED:

Top LeftBottom Right

TEMPLATES... CREATE DOCUMENTCANCEL

Untitled 1

[Custom]

name of size

0000 PIXELS

0000

RGB

High ppi

Default

1

20 px 1

0 px 0 px0 px 0 px

MORE SETTINGS

colour mode

5. The raster effect refers to the quality of your preview on 

screen, vectors don’t have a resolution, they are forever sharp :) 

6. Rearrange your artboards’ layout

7. Add a spacing between each artboard and the next

7

6

A B C D

5

2

3
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Basic
illustrator

commands
and

shortcuts

CMD+N

IOS WINDOWS

CMD+O

CMD+C

CMD+V

CMD+X

CMD+A

CMD+Z

CMD+SHIFT+Z

SHIFT

ALT/OPT

CMD

CTRL

ADD, REGULARIZE

REMOVE, REPLICATE

GIVE COMMAND

RIGHT CLICK (MAC ONLY)

OPEN NEW DOCUMENT

OPEN EXISTING DOCUMENT

COPY

PASTE

CUT

SELECT ALL

UNDO

REDO

CTRL + N

CTRL + O

CTRL + C

CTRL + V

CTRL + X

CTRL + A

CTRL + Z

CTRL + SHIFT + Z

SHIFT

ALT/OPT

CTRL

CANC

ADD, REGULARIZE

REMOVE, REPLICATE

GIVE COMMAND

DELETE THINGS

OPEN NEW DOCUMENT

OPEN EXISTING DOCUMENT

COPY

PASTE

CUT

SELECT ALL

UNDO

REDO
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Layers
&

Artboards

Artboards

Artboard 01

Artboard 02

Artboard 02 copy

1

2

3

Layers

Peach

Banana

Layer 4

Layer 3

Mango

Layer 1

Layers can be managed from the layer window.

Layers can be renamed by double ckicling on them, or by editing 

their name in the properties window.

1. Layers can be visible (        ) or invisible.

2. Layers can also be locked (      ).

3. The selected layer is the layer you are acting on

4. Layers can be “opened” to inspect their contents

Layers can be shuffled, copied and duplicated.

Artboards can be edited by pressing SHIFT + O in the artboards 

manager tool.

1

2

4

3
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Managing
Artboards

SHIFT + O

The artboard manager, SHIFT + O, allows you to 

move, resize, reformat, and re-arrange your 

artboards. SHIFT + O (artboard manager) is a tool, 

so if you try to select things with, for example, V 

you will exit the editor view.

1. Adjust the Width and Heigth of the Artboard 

anchoring the adjustments to any one point [*].

2. Rename the Artboard [this will also reflect on 

the name of the file once you export it]

3. When rearranging or resizing artboards, the 

content can move with the artboards

4. Allows you to rearrange artboards with the 

initial presets [see slide 3]

A. Manually rearrange artboards by moving them 

with the SHIFT + O tool [no need to press V]

B. Rearrange All allows you to reset your 

artboards’ layout

Properties

Artboard

Transform

Artboards

Quick Actions

Artboard Options Rearrange All

Name:

Preset:

Move artwork with Artboard

X:

Y:

:

W:

H:

Exit

Artboard 1

000.00

000.00

0o

1920px

1080px

Web Large

1

2

3

4
A B

Artboard 1

Artboard 2 Artboard 3

Artboard 4

Artboard 2

Artboard 1

Artboard 4

Artboard 3

Artboard 1 Artboard 2

Artboard 3

Artboard 4
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Anatomy
of a

vector
shape

Properties

Transform

Path

X:

Y:

:

W:

H:

000.00

000.00

0o

750px

260px

...

...

...

1

4
5

1

2

35

4

6

7

8

32

Align

Quick Actions

Appearance

fx

Fill

Stroke

Opacity

1 pt

100%

1. Lock the proportions while resizing shapes

2. Rotate objects to specific angle

3. Reflect objects vertically or horizontally

*. All editing effects can be anchored to a point of the shape

4. Pick a fill from swatched colours

5. Pick a stroke colour, change its thickness and other properties 

[dashed lines, rounded caps and curves, arrowheads, etc..]

6. Opacity: percentage of transparency of objects. You can also 

directly edit the “objects’ blending options” [eg. Multiply].

7. Add effects to an object

8. Align objects. You can align them to the artboard, to a key 

object, or to the current object selection.
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1. These are rounding points, 

they allow you to curve any 

sharp angle into a rounded one 

2. This handle enables you to 

turn a circle or an ellipse into a 

“pie”

If you want a perfect circle or 

square, hold SHIFT while 

creating the shape.

Basic
vector

drawing
tools

L

ellipse tool

M

rectangle tool

2

2

1

1

SHIFT + C
anchor point tool

A

direct selection

V

selection

P

pen
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Pen
tool

P 2

3

1

The pen tool creates vector graphics using mathematical points 

and curves. 

Anchor points are points, connected in a sequence, that 

determine the vectors of a curve. The curve is called a path.

1.Click the pen tool [P] on a blank area of a document to create an 

anchor point. Click again to create the next point in the path. 

Press Enter to stop adding points to the path, or click the pen tool 

on the starting anchor point to close the path. If the pen tool is 

clicked and dragged, it creates a point and also adjust the point’s 

handle, changing the slope of the curve. If the pen tool is clicked 

on an existing curve section, a new anchor point is inserted there. 

If the pen tool is clicked on an existing anchor point, the point is 

deleted. 

2. The direct selection tool [A] allows you to select a specific 

point in your path.

3. You can always return and edit the curves later using the 

anchor point tool [SHIFT +C].
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All of the drawing tools create paths. 

The Brush [B], similar to the Pencil tool 

[N], is for creating paths, lacking the 

precision of the pen tool but allowing 

for more free-form drawing. 

This tool can be applied to any path, 

drawn with the brush or previously 

created. You also have a vast library of 

brushes that can be applies ot the path.

You can also create brushes of your 

own, by making a shape and dragging it 

into the brushed window.

You can create any number of brushes, 

such as pattern, artistic, or scatter 

brushes. These are all editable in the 

brushes window.

Brush
+

Pencil
Tool

B
N
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Colours
in

Illustrator

The most basic to colour any object in Illustrator is 

by using any of these features:

1. Colour Picker

2. Swatches

3. Eye dropper Tool [I]

More “advanced” options include: 

4. Gradient [G]

5. Live Paint Bucket [K]

6. Mesh [U]

All these options allow you to colour objects. Let’s 

have a deeper look at options 4 to 6.

Swatches

Color Picker

OK

Cancel

Swatches

Only Web Colors

I

eyedropper
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Gradient
tool

G

To create gradients, make a shape, then grab the gradient tool G, and click on the shape you want to have gradient as a fill.

Gradients can be applied to shapes, paths, strokes, text, and anything that can have either a fill or a stroke.

Gradients can be Linear, Radial or Free Form.
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Live Paint
Bucket
tool

K

The Live Paint Bucket tool [K] works on live paint 

groups (objects), and live paint groups can only be 

paths, including shapes that are created from paths 

(pen tool paths, strokes, etc).

1. Group the elements and objects you want to paint 

2.Select the Live Paint Bucket tool on the toolbar or 

press K on your keyboard

3. Click on the objects you want to fill with colour

* if you want to make your experience easier, create 

a colour palette, and as you are using the Live Paint 

Bucket [K] you can hold the ALT/OPT key on your 

keyboard to toggle the Eyedropper, so you can pick 

colours as you paint.



I L L U S T R A T O R

j u x t a p o s i t i o n e d

Mesh
tool

U

Gradient Meshes produce a mesh inside the object 

that will follow the contour. Colour can then be 

registered to the mesh points, and various colors 

between the mesh points blend into each other.

You can produce a gradient mesh object in 

Illustrator by first sketching a normal vector object. 

You don’t sketch gradient mesh objects from 

scratch: you transform the vector forms that are 

existing to mesh objects.

1. Grab the mesh tool U, and click wherever you want 

within your path. Each click with U appends mesh 

points to the grid object. To delete a mesh point you 

can hold alt while clicking it with the mesh tool

2. Once you are done defining the mesh points, you 

can choose each mesh point to alter its place and 

its direction handles with A. You can colour each 

point using the colour panel/swatches/eyedropper 

tool
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Patterns Swatches

Pattern Options

Name:

Tile:

Brick:

Width:

Heigth:

Size tile to art

Move tile with art

...

New pattern swatch 2

Hex by Column

1/2

20 px

20 px

Any shape, character, line, and path can 

be turned into a pattern.

1. Drag the item into the swatches 

window and it will turn into a  pattern 

swatch.

2. To edit the pattern double click on the 

swatch, the pattern options window will 

open [3].

When creating patterns make sure that 

the items used do not have active 

clipping masks. 

Objects that are too complex may not 

turn into patterns.

You cannot “nest” patterns, which 

means that if an object has a pattern 

inside, you cannot make that item a 

pattern itself.

1

2

3



I L L U S T R A T O R

j u x t a p o s i t i o n e d

You can blend objects [W] to create and 

distribute shapes evenly between two objects. 

You can also blend between two open paths to 

create a smooth transition between objects. 

Or you can combine blends of colors and 

objects to create color transitions in the shape 

of a particular object.

The spine is the path along which the steps in a blended object are 

aligned. By default, the spine forms a straight line. 

To replace the spine with a different path, draw an object to use as the 

new spine. Select the spine object and the blended object, and choose 

Object > Blend > Replace Spine. To reverse the order of a blend on its 

spine, select the blended object and choose Object > Blend > Reverse 

Spine.

Blend
tool

W
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Clipping
Masks

A clipping mask is the action of using any 

path as a “container” for any artwork or 

group of artworks — in effect, clipping the 

artwork to the shape of the mask. 

The clipping mask and the objects that are 

masked are called a clipping set. You can 

make a clipping set from a selection of two or 

more objects or from all objects in a group or 

layer.

1. Create the object you want to use as the 

mask. This object is called the clipping path 

[A], only vector objects can be clipping 

paths

2. Move the clipping path above the objects 

you want to mask [B] in the stacking order

3. Select the clipping path and the objects 

you want to mask [A+B].

Choose Object > Clipping Mask > Make 

OR use the properties window

AB
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Path�nder
Path�nder

Shape Modes:

Path�nders

Expand...

Pathfinder effects let you create new shapes out of overlapping 

objects. Apply Pathfinder effects by using the Effects menu or 

the Pathfinder window panel.

1. Select the objects to which you want to apply the effect. To 

apply a Pathfinder effect to a group or layer, target the group or 

layer.

2. In the Pathfinder panel, click a pathfinder button (in the 

bottom row), or Alt‑click (Windows) or Option‑click (Mac OS) a 

Shape Mode button (in the top row).

2

1

1 2
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Type
tool

T

&

Open
type

CMD+SHIFT+O
CTRL+SHIFT+O

To type in Illustrator press T. You can directly type by clicking once on your canvas, prompting the type tool; or you can create a text box by 

using the type tool T into making a box, prompting a lorem ipsum paragraph.

If you want to turn your type into a path, click on the desired type and press CMD or CTRL + SHIFT + O, otherwise press the “create 

outlines” option in the properties panel.
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G R
A P

H I C  D E S I G N E R  &  A R T  D I R E C T O R

COMPULSIVE DREAMER & PROFESSIONA
L 

GE
EK


